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Overview

Stellar Phoenix Access Recovery, a secure and easy to use application is designed for repairing
corrupt Microsoft Access (.mdb, .accdb) files. The software performs a complete scan on the
corrupt access files. After that, files are repaired and restored to default location or to a user-
specified folder.

Access is a versatile application for creating database, which is susceptible to corruption. Stellar
Phoenix Access Recovery is an ideal solution for repairing and retrieving corrupted access files.
The software repairs the files in a safe and non-destructive manner.

Key Features:
e Recovers tables, forms, reports, queries, modules and macros
e Recovers relations in access database
e User-friendly and secure software
e Quick recovery and repair of corrupted files
e Supports MS Access 2010/ 2007/ 2003/ 2002/ 2000

e Compatible with Windows 7



What's New in this Version?

In addition to the previous version features, Stellar Phoenix Access Recovery v4.0 has included
these new capabilities:

e Support for MS Office 2010

e Option to search for Access databases

e Find option to search for objects like tables, queries in the scan result
e Support to preview Query

e Preview of Indexes and Relations

e Recovers password protected forms and modules with VBA Code

e Recovers Report

e Recovers Modules

e Recovers Macros



Stellar Phoenix Update Wizard

The Stellar Phoenix Update Wizard keep your Stellar Phoenix applications updated. Update
option in the application is capable of checking the latest updates. This will check for both latest
minor and major version available online. You can easily download minor version through the
update wizard. However, the major version, if available, has to be purchased. While updating
the software, it's recommended to close all the running programs.

To start Stellar Phoenix Update Wizard:

1. On the Help menu, select Updates or click (} icon to start the Stellar Phoenix
Update Wizard.

2. Stellar Phoenix Update Wizard window pops up. Click Next to proceed.

3. The wizard will start searching for the latest updates and if it finds any new version, a
window pops up indicating the availability.

4. Click Next, the software will start downloading the update files from the server. When
the process is complete, the software will upgrade to the latest version.

Live Update may not happen due to following reasons:
e Internet connection is not available

e There are no updates available from the update site

= Note: If major version is available, to upgrade the software you have to purchase
it.




System Requirements

These are the minimum system requirements to install Stellar Phoenix Access Recovery
software:

e Processor: Pentium Class
e Operating systems: Windows 2000 / XP / Vista / Windows 7
o RAM: 256MB (512 recommended)

e Hard Disk: 20 MB free space



Installation Procedure

Before installing the Stellar Phoenix Access Recovery software ensure that your computer
meets the minimum system requirements.

To install Stellar Phoenix Access Recovery:

1.

Double-click StellarPhoenixAccessRecovery.exe file to start the setup process. The
Setup - Stellar Phoenix Access Recovery dialog box opens. Click Next.

In the License Agreement screen, select | accept the agreement option. The Next
button will be enabled. Click Next.

In the Select Additional Tasks screen, check the required check boxes. Click Next.

In the Select Destination Location screen, provide the path by using Browse button
where the setup files will be stored. Click Next.

In the Start Menu Folder screen, provide the path by using Browse button where the
program's shortcuts will be stored. Click Next.

In the Ready to Install screen, review the settings. Click Back to change settings. After
confirming, the settings click Install. The Installing screen shows the installation
process.

After completing the process, the Completing the Stellar Phoenix Access Recovery
Setup Wizard screen opens. Click Finish.

To start the software, do one of the following:

Click Start, point to All Programs, select Stellar Phoenix Access Recovery, and then
click Stellar Phoenix Access Recovery.

Double-click the shortcut icon of Stellar Phoenix Access Recovery on the desktop.

Click quick launch icon of Stellar Phoenix Access Recovery on the taskbar.



Order and Register

You can purchase the software online. For price details and to place an order, please visit
http://www.stellarinfo.com/database-recovery/access-recovery/buy-now.php?Order

Once your order is confirmed, a pre-paid serial number will be sent to you through e-mail that
would be required to activate the software.

Register Stellar Phoenix Access Recovery:

Once the software has been purchased and the Serial Key is received, the software can be
activated.

To register the software:
1. On the Help menu, select Activate Stellar Phoenix Access Recovery.

2. In the Stellar Phoenix Access Recovery - Activation dialog box, type user name in the
User Name textbox and serial number, both received after purchase, in the Activation
Code textbox.

Saellar Phoenix Access Recovery - Actvation

Please enler your user name and activation code

- User Hame
7 |
i Activation Code |
14 Carcel Help

3. Click OK. The Activation Successful message will be displayed. Click OK.



User Interface

Stellar Phoenix Access Recovery is powerful and easy to use file repair software, which is
capable of repairing corrupted access file. The user interface is simple and comprehensive,
which gives a complete idea about the software. The functionality of the software is easily
understandable.

Stellar Phoenix Access Recovery is a toolbar driven software, which does not require any prior
skills to work with. Both, the technical and non-technical users can use this software easily.
Besides toolbar, the menu bar provides many more commands that are applicable.
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View Menubar and Toolbar topic to know the options available in the main user interface.



Toolbar

Toolbar of Stellar Phoenix Access Recovery consists of the given below tools:

-

Allows you to select Access files (.mdb or .accdb) files from folders and volumes.
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Use this icon to start repair the selected .mdb or .accdb file. This icon will be enabled after selecting
the .mdb or .accdb file. On repairing, the contents of the selected .mdb or. accdb file will be shown
in the middle-pane. In the left-pane click on a table to view its contents.

X

Use this icon to stop an ongoing repairing process. You will need to restart the repairing
process, once it is stopped.

Open MS Access File

Start Repair

Stop Process

?
® Help

Use this icon to view the help manual of Stellar Phoenix Access Recovery software.

(j Updates

Use this icon to receive latest updates of Stellar Phoenix Access Recovery software from
the update server. If a major version is available then you have to purchase it.

92 Purchase

Use this icon to order and purchase Stellar Phoenix Access Recovery full version.

[ ]
z About

use this icon to view general information about the Stellar Phoenix Access Recovery
software.



Menubar
These are the menus and items in the Stellar Phoenix Access Recovery software.
e File
0 Open MS Access File (Ctrl+0): to select .mdb or .accdb files
0 Start Repair (Ctrl+S): to start the repairing process
0 Stop (Ctrl+P): stop a process

0 Exit: to quit the application

0 Toolbar: Show/Hide toolbar
0 Status bar: Show/Hide Status bar
0 Message Log: Show/Hide Message bar

0 Search Bar: Find objects within the tree structure of scanned database

0 Save Log: To save the log information

0 Clear Log: To clear the log information

0 Stellar Phoenix Access Recovery help: Opens the user guide

0 Purchase Stellar Phoenix Access Recovery Online: Purchase details of the product
0 Activate Stellar Phoenix Access Recovery: Purchase details of the product

0 View support section: Opens Stellar support section webpage

0 Visit knowledge base: Opens knowledge base article webpage

0 Submit support ticket: Opens the login page, to submit ticket

0 Updates: To open update wizard for live updates

0 About Stellar Phoenix Access Recovery: Generic information about the product
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Repairing Access Files

Stellar Phoenix Access Recovery repairs and saves corrupted .mdb files to new or to location
defined by you. Before recovery, it also shows the recovered tables and data included in tables.

To repair .mdb or .accdb files:

1. In the Stellar Phoenix Access Recovery window, click / icon or on the File menu,
click Select/Open MS Access File.

2. Inthe Select/Open dialog box, locate and select the .mdb file and click Scan.

3. Stellar Phoenix Access Recovery window's left pane shows all the tables, queries,
indexes and relations of the selected access file in a tree structure. The root includes
the name of the database. Click on a object name to view the contents of the same in

the right-pane.
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4. By default, all objects are checked. In the left pane, check the check boxes of object
name that needs to be saved. Clear the check boxes of object name that need not be

saved. Click

5. Inthe Save At dialog box, select an option:

icon or on the File menu, select Start Repair.
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e Default Location of File: to save the repaired file at the same location from
where the file is selected. Select this option and click OK.

e Select New Folder: to save the repaired file at new location. In the Browse for
folder dialog box, select a folder and click OK twice.

6. After successful recovery the given below message will be displayed. Click OK.

Stedlar Phoenix Access Recavery

Recovery process is successtully completed,

Recovered file saved at the desired location.

QK




Log Report

Log window shows the progress of the current process. The log window displays messages
such as indicating the beginning of the process, end of the process, name of the corrupted file.

e To enable log window
0 On the View menu, select Message log
e To save log information

0 On the Tools menu, select Save Log. In the Save As dialog box, specify the
destination where log file should be saved. Click Save.

e To clear log information

0 On the Tools menu, select Clear Log.
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Copyright

Stellar Phoenix Access Recovery software, accompanied user manual and documentation are
copyright of Stellar Information Systems Ltd., with all rights reserved. Under the copyright laws,
this user manual cannot be reproduced in any form without the prior written permission of Stellar
Information Systems Ltd. No Patent Liability is assumed, however, with respect to the use of the
information contained herein.

Copyright © 1995-2010 by Stellar Information Systems Ltd. INDIA
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Disclaimer

The Information contained in this manual, including but not limited to any product specifications,
is subject to change without notice.

STELLAR INFORMATION SYSTEMS LTD PROVIDES NO WARRANTY WITH REGARD TO
THIS MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN AND HEREBY
EXPRESSLY DISCLAIMS ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR ANY PARTICULAR PURPOSE WITH REGARD TO ANY OF THE
FOREGOING STELLAR INFORMATION SYSTEMS LTD ASSUMES NO LIABILITY FOR ANY
DAMAGES INCURRED DIRECTLY OR INDIRECTLY FROM ANY TECHNICAL OR
TYPOGRAPHICAL ERRORS OR OMISSIONS CONTAINED HEREIN OR FOR
DISCREPANCIES BETWEEN THE PRODUCT AND THE MANUAL. IN NO EVENT SHALL
STELLAR INFORMATION SYSTEMS LTD, BE LIABLE FOR ANY INCIDENTAL,
CONSEQUENTIAL SPECIAL, OR EXEMPLARY DAMAGES, WHETHER BASED ON TORT,
CONTRACT OR OTHERWISE, ARISING OUT OF OR IN CONNECTION WITH THIS MANUAL
OR ANY OTHER INFORMATION CONTAINED HEREIN OR THE USE THEREOF.
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Trademarks
Stellar Phoenix Access Recovery® is a registered trademark of Stellar Information Systems Ltd.

Windows 2000 Server®, Windows XP®, Windows 2003® , Windows Vista® and Windows 7®
are registered trademarks of Microsoft® Corporation Inc.

All Trademarks Acknowledged.

All other brands and product names are trademarks or registered trademarks of their respective
companies.
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Technical Support

Our Technical Support professionals will give solutions for all your queries related to Stellar
Products.

You can either  Call Us o Go Online to our support section
http://stellarinfo.com/esupport/users/kb.php

Support Helpline

Monday - Friday [ 24 Hrs. a day ]

USA (Toll free - Pre Sales Queries) +1-866-554-2512

USA (Post Sales Queries) +1-315-220-6245

UK (Europe) +44-207-993-2293

Germany +49-180-110-105-0051

Worldwide +91-921-395-5509

Skype Id stellarsupport

Email Orders orders@stellarinfo.com
Online Help

= Chat Live with an Online technician

= Search in our extensive Knowledge Base

=  Submit Ticket (If our Knowledge Base does not answer your question)

= Login and view Ticket Status (If you already have a valid Ticket with you)

= Download Documents on Product Usage ( For Registered members only, i.e, user with
login ID. If you are an unregistered user, please visit
http://stellarinfo.com/esupport/users/login.php to create login ID)
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License Agreement
Stellar Phoenix Access Recovery
Copyright © 1995-2010 by Stellar Information Systems Ltd. INDIA

www.stellarinfo.com

All rights reserved.

All product names mentioned herein are the trademarks of their respective owners.

This license applies to the standard-licensed version of Stellar Phoenix Access Recovery.
Your Agreement to this License

You should carefully read the following terms and conditions before using, installing or
distributing this software, unless you have a different license agreement signed by Stellar
Information Systems Ltd.

If you do not agree to all of the terms and conditions of this License then do not copy, install,
distribute or use any copy of Stellar Phoenix Access Recovery with which this License is
included, you may return the complete package unused without requesting an activation key
within 30 days after purchase for a full refund of your payment.

The terms and conditions of this License describe the permitted use and users of each Licensed
Copy of Stellar Phoenix Access Recovery. For purposes of this License, if you have a valid
single-user license, you have the right to use a single Licensed Copy of Stellar Phoenix Access
Recovery. If you or your organization has a valid multi-user license, then you or your
organization has the right to use up to a number of Licensed Copies of Stellar Phoenix Access
Recovery equal to the number of copies indicated in the documents issued by Stellar when
granting the license.

Scope of License

Each Licensed Copy of Stellar Phoenix Access Recovery may either be used by a single person
or used non-simultaneously by multiple people who use the software personally installed on a
single workstation. This is not a concurrent use license.

All rights of any kind in Stellar Phoenix Access Recovery, which are not expressly granted in this
license, are entirely and exclusively reserved to and by Stellar Information Systems Ltd. You
may not rent, lease, modify, translate, reverse engineer, decompile, disassemble or create
derivative works based on Stellar Phoenix Access Recovery nor permit anyone else to do so.
You may not make access to Stellar Phoenix Access Recovery available to others in connection
with a service bureau, application service provider or similar business nor permit anyone else to
do so.

Warranty Disclaimers and Liability Limitations.

Stellar Phoenix Access Recovery and all accompanying software, files, data and materials are
distributed and provided AS IS and with no warranties of any kind, whether expressed or
implied. In particular, there is no warranty for the quality of data recovered. You acknowledge
that good data processing procedure dictates that any program including Stellar Phoenix Access
Recovery must be thoroughly tested with non-critical data before there is any reliance on it and
you hereby assume the entire risk of all use of the copies of Stellar Phoenix Access Recovery
covered by this License. This disclaimer of warranty constitutes an essential part of this License.
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In addition, in no event does Stellar authorize you or anyone else to use Stellar Phoenix Access
Recovery in applications or systems where its failure to perform can reasonably be expected to
result in a significant physical injury or in loss of life. Any such use is entirely at your own risk
and you agree to hold Stellar harmless from any and all claims or losses relating to such
unauthorized use.

General

This License is the complete statement of the agreement between the parties on the subject
matter and merges and supersedes all other or prior understandings, purchase orders,
agreements and arrangements. This License shall be governed by the laws of the State of
Delhi, India. Exclusive jurisdiction and venue for all matters relating to this License shall be in
courts and for a located in the State of Delhi, India and you consent to such jurisdiction and
venue. There are no third party beneficiaries of any promises, obligations or representations
made by Stellar herein. Any waiver by Stellar of any violation of this License by you shall not
constitute nor contribute to a waiver by Stellar of any other or future violation of the same
provision or any other provision of this License.

Copyright ©1995-2010 by Stellar Information Systems Ltd. All rights reserved.
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About Stellar

Stellar Information Systems Ltd. is a trusted name in the field of Data Recovery and Data
Protection Software for more than a decade.

We provide the widest range of Data Recovery Products. Our range includes Data Recovery
Software for almost all Operating Systems and File Systems.

Product line:
Data Recovery

A widest range of data recovery software that helps you recover your valued data lost after
accidental format, virus problems, software malfunction, file/directory deletion, or even
sabotage!. More Info >>

File Recovery

The most comprehensive range of file undelete and unerase software for Windows and MS
office repair tools. More Info >>

Email Recovery

A wide range of mail recovery, mail repair and mail conversion applications for MS Outlook, MS
Outlook Express and MS Exchange useful in instances of data loss due to damages and
corruption of Email. More Info >>

Data Protection

A wide range of Prevent Data Loss, Data backup and Hard Drive Monitoring Applications to
ensure complete data protection against hard drive crash. More Info >>

Data Sanitization

Data cleanup and file eraser utility can delete selected folders, groups of files, entire logical
drives, System Traces & Internet traces. Once the data have been removed using Stellar Wipe -
Data File eraser utility, it is beyond recovery limits of any Data Recovery Software or utility. More
Info >>

For more information about us, please visit www.stellarinfo.com
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